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Photo Effects
Enhancing images

Lesson

Part 1: “Amazing Moon Baby Saves Earth!”
 Launch ImageJ, and open the 1 Cover.tif image in the 1 Cover.tif image in the 1 Cover.tif 09 Photo 

Effects folder.

Tabloid newspapers often sport headlines like this one, complete with 
out ra geous pictures. It is surprisingly easy to create such special effects. 
In this lesson, you will edit, fi lter, and morph images to achieve both 
entertaining and useful photographic effects. Put yourself on the moon, 
become fi sh bait, turn into an animal, design an ad for a product, or simply 
bring an old photo back to life! Using digital imaging techniques, you can 
learn to create images rivaling those of professional graphic designers.

 Open all the images in the 2 Cover Parts folder.

You will use these images to recreate the magazine cover image.

Resizing images
 Activate the Moon.tif image.Moon.tif image.Moon.tif

The image of the moon is smaller than the one in Cover.tif. ImageJ allows Cover.tif. ImageJ allows Cover.tif
you to resize images by a scale ranging from .05 to 25 (5% to 2500%). A 
scale less than 1 reduces the image while a scale greater than 1 enlarges it.

 1. What would happen to the image if you entered a scale of exactly 1?

 Choose Image > Scale….

 Enter the horizontal (X) and vertical (Y) scales as decimal values, 
and turn on both the Interpolate and Create New Window
options.

 Experiment with different scales until the scaled moon image is 
the size you want.

Once you have resized the moon, you will need to select, copy, and paste it 
in place on the Blank Cover.tif image.Blank Cover.tif image.Blank Cover.tif

Sloppy select/precise paste
 Activate the scaled moon image, and choose Edit > Selection > 

Select All to select the entire image.

 Choose Edit > Copy to copy the selection.

When you select part of a digital image, you are choosing certain pixels 
within the image. Cutting or copying the selection puts those pixel values 
into a portion of the com put er’s memory called the clipboard. Pasting the 
selection in a new location re plac es the original pixel values with the values 
stored in the clipboard.

 Activate the Blank Cover.tif image by clicking on it or choosing Blank Cover.tif image by clicking on it or choosing Blank Cover.tif
it from the bottom of the Window menu.

File > Open…

Lesson
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 Choose Edit > Paste to paste the selected pixels, drag the selection 
to the desired location, and click outside the selection boundary to 
complete the paste operation.

Precision selections
Another way to select pieces for cutting and pasting is to threshold and 
use the Wand (tracing) tool . Thresholding highlights all the pixels in . Thresholding highlights all the pixels in 
the image that fall within a range of values you specify. The Wand tool 
au to mat i cal ly draws a selection line around highlighted areas.

 Choose Windows > Baby with Net.tif to activate the image of the Windows > Baby with Net.tif to activate the image of the Windows > Baby with Net.tif
baby and his net.

 Choose Image > Adjust > Threshold… to turn on thresholding 
mode.

 Adjust the upper and lower boundary of the threshold range until 
the baby and net turn totally red but the background remains 
black.

 Using , click to the left of the highlighted area. The area will be , click to the left of the highlighted area. The area will be 
outlined au to mat i cal ly.

 Copy and paste the selection onto the Blank Cover.tif image.Blank Cover.tif image.Blank Cover.tif

Finish your cover
 Choose Windows > Earth.tif to activate the Earth image.Windows > Earth.tif to activate the Earth image.Windows > Earth.tif

 Rescale the Earth image to the correct size, and copy and paste 
it onto the blank cover image. To make the white background 
transparent, choose Edit > Paste Control…, and experiment with 
the different transfer modes until you fi nd one that makes the 
white background transparent.

 2. Which transfer mode allows the white background of the Earth image 
to be pasted transparently?

 Drag the pasted Earth image to the desired location, then click 
outside the selection outline to make the paste permanent.

 Use the techniques you have learned for rotating, resizing, 
selecting, and pasting images, and for formatting and drawing 
text to fi nish recreating the Cover image.

 3. Describe the steps you used to modify and add the Asteroid.tif image Asteroid.tif image Asteroid.tif
to your cover.

 When you are fi nished assembling your cover, you may wish to 
use the Color Picker  and Pencil  tools to touch up any pixels 
that don’t look right.

 If you have the ability to print or save your fi nal cover image, you 
may wish to do so now. 

 4. Now that you have discovered how easy it is to fake digital photos, 
how likely are you to believe a tabloid cover photo?

 5. If you suspect a digital image is not an “original,” how might you prove 
it?

  Close all images when you are fi nished.

Rotating images
Some of the images must be rotated 
as well as scaled before you can 
copy and paste them onto your 
cover. To rotate an image, choose 
Image > Rotate > Arbitrarily…,
and enter the desired rotation angle. 
Positive angles rotate the image 
clockwise, and negative angles 
rotate the image counterclockwise. 
Check the Interpolate option for a 
smoother result. 

Selecting the Baby 
Tells Story.tif imageTells Story.tif imageTells Story.tif
After you have rotated and 
lightened the image, the easiest 
way to select the baby is to use 
the polygon selection tool to click 
around his outline. Don’t worry 
about being too exact with your 
original selection, since the handles 
along the outline can be moved 
before copying the selection.
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Part 2: Morphing
 Open the 3 Mark to Jane Fade.tif image stack in the 3 Mark to Jane Fade.tif image stack in the 3 Mark to Jane Fade.tif 09 Photo 

Effects folder,  and animate it.

 6. Describe what this stack shows.

Have you seen an effect like this in the movies or on television? 
Transforming one person or object into another is called morphing. 
Using ImageJ, you can do a simple version of the morphing process. 
Understanding the mathematics behind this process will help you create 
this and other interesting effects.

 Close the 3 Mark to Jane Fade.tif image stack window.

 Open 4 Mark.tif and then 4 Mark.tif and then 4 Mark.tif 5 Jane.tif.5 Jane.tif.5 Jane.tif

 Choose Image > Stacks > Convert Images to Stack to stack the 
images.

ImageJ features a stack function called Z-axis projection. This function 
allows you to mathematically combine the images in a stack to create a 
new image. Each pixel in the new image is calculated from the pixel values 
at that same X,Y location in each slice of the stack. ImageJ can create the 
new image based on the sum, average, minimum, maximum, standard 
deviation, or median of the slice pixel values.

 To calculate the average of the slices in the stack, choose Image 
> Stacks > Z Project…. Start at slice 1, stop at slice 2, choose the 
Average Intensity projection type, and click Average Intensity projection type, and click Average Intensity OK.

The new image, named ZProjection of Stack, is the average of the pixels 
in the Mark slice and the pixels in the Jane slice.

 7. Describe the appearance of the averaged image.

Next you will add the averaged image to the stack.

 Activate the ZProjection of Stack image, and copy it.

 Activate the stack, and go to the fi rst slice (Mark). Choose Image > 
Stacks > Add Slice to add a blank slice between the Mark and Jane 
slices.

 Paste the averaged image into the blank slice. Drag the scroll bar 
at the bottom of the stack window to view the slices of the stack.

 Repeat this process to create and add two more slices to the stack. 
The fi rst will be the average of slices 1 and 2, and the second the 
average of slices 2 and 3.

X-AxisX-Axis

Y-Axis
Y-Axis

Z-
A

xi
s

The Z-Axis
You should already be familiar with 
the X-axis (width) and the Y-axis 
(height) of an image. In a stack, 
the Z-axis is the depth of the stack, 
measured in slices.

Z-Projection settings

Animating stacks
Choose Image > Stacks > Start 
Animation to animate a stack. Click 
anywhere in the stack window to 
stop the animation. Pressing the 
backslash key ( \ ) on your keyboard 
also starts and stops animations.
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 Insert these two new slices into the stack, each in its proper 
location, and fl ip through the stack. (It should now have fi ve slices.)

If the fi rst slice of the stack represents 100 percent Mark and 0 percent 
Jane, and the last slice represents 0 percent Mark and 100 percent Jane, the 
middle slice represents 50 percent Mark and 50 percent Jane.

 8. In Table 1, describe the percentages of Mark and Jane in the two slices 
you added.

Table 1

Slice Number % Mark % Jane

1/5 100% 0%

2/5

3/5 50% 50%

4/5

5/5 0% 100%

 Close all images when you fi nish examining the morph stack.

Automated averaging
To give the morphing transformation a smoother appearance, you need 
many intermediate images. These can be produced through repeated 
averaging, but the process is tedious and time-consuming. The iMorph 
plugin automates this process for the number of frames you specify.

 Open 4 Mark.tif and 5 Jane.tif but do not stack the images.5 Jane.tif but do not stack the images.5 Jane.tif

 Choose Plugins > Stacks > iMorph.

 In the iMorph dialog box, set the values as shown at right and 
click OK.

 The plugin creates a new stack named 
iMorphed. Animate the stack. For 
best results, choose Image > Stacks > 
Animation Options…, set the speed to a 
value between 30 and 60 fps, and check 
the Loop Back and Forth option.

 9. How does increasing the number of 
intermediate slices affect the appearance of 
the morphing transformation?

Geometric morphing
The morphing process you have used only transforms the brightness 
values of the starting image into those of the ending image, a process 
called a cross fade.

 Keep the animation of the iMorphed stack running, open the 6 
Mark to Jane Warp.tif stack, and animate it.Mark to Jane Warp.tif stack, and animate it.Mark to Jane Warp.tif

 10. Describe the differences between the two morphing stacks.

True morphing involves transforming not only the brightness (or color) 
of one object to another but also includes transforming the shape of one 
object to the shape of another. This is called geometric warping and is a geometric warping and is a geometric warping
very complex mathematical process.

iMorph dialog boxiMorph dialog box
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Unfortunately, ImageJ does not have the ability to do geometric warping. 
Other software was used to create the full morphing effect you see 
here, including both the cross fade and geometric warping. In image 
warping, you usually defi ne points or shapes on one image and select the 
corresponding points or shapes on the other image. 

(Note: This capability and the screen shot below are NOT part of 
ImageJ.)

 Close all images and stacks when you are fi nished viewing them.

Part 3: Photo restoration
 In the 8 Old Photos folder open Faded Uncle Frank.tif.Faded Uncle Frank.tif.Faded Uncle Frank.tif

You probably noticed that this image looks pretty bad. If this were a recent 
pho to graph, you might think that the exposure was way off. However, 
because this photo is very old, the image has probably faded with time. 
Ex am in ing the numbers behind the image will help you understand 
why this photo looks as it does. With help from mathematics and image 
pro cess ing techniques, you can restore this faded old photo to something 
closer to its original appearance.

As you look at the photograph, your eyes see many shades of gray. Your 
eyes are sensitive to a range of brightness from pure black to pure white. In 
this grayscale image, pixel values can range from 0 to 255, with white pixels 
having a value of 255, black pixels having a value of 0, and gray pixels 
having values from 1 to 254.

Let’s examine the range of pixel values in this image. Making a histogram is 
the easiest way to see the dis tri bu tion of these values.

 Choose Analyze > Histogram to make a histogram of the image.

This histogram shows the total number of pixels with each “bright ness” 
value in the image, from 0 (black) to 255 (white).

 Move your cursor from left to right in the his to gram window, and 
read the Level: (pixel value) and Count: (number of pixels) at the 
bottom of the window.

You try it! 
Become your friend. or turn into a 
bird! Use the iMorph plugin to create 
your own image morphs. Check out 
the images in the 7 Special Eff ects
folder, or scan your own.

You may need to resize, rotate, and 
register your images fi rst. To resize 
images for registration, measure a 
distance on both images, such as 
the spacing between the eyes, and 
use the ratio between these two 
measurements to fi nd the scaling 
factor. For example:

Image 1 = 156 px

Image 2 = 187 px

Ratio  = 156 px/187 px = 0.834

Activate Image 2, choose Image 
> Scale, and enter 0.834 for the 
X-and Y-Scale values.

Registering images involves aligning 
matching points in the scaled 
images so they are in approximately 
the same location in each image. 
To create a smooth morph from 
the images of two people,  make 
sure that key features such as eyes, 
mouths, and noses, are scaled and 
registered as closely as possible.

To align one slice with another:

 • Choose the slice you want to 
use as the reference image.

 • Find the coordinates of a point 
in the reference image that you 
want to align the other slices to.

 • Select the slice you want to shift, 
cut it, and paste it back into its 
own window.

 • Drag the pasted selection, or 
nudge it with the arrow keys 
to move the point to the same 
location as in the other slice.

 • Flip between the slices to check 
the alignment, and re-align 
again if necessary.

What software is it?
The geometric morphing software 
used here is a freeware application 
called MorphX (Macintosh OS X 
only)
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 11. According to the histogram, what is the minimum pixel value (Level) 
in the image? (What is the lowest Level with a Count of at least 1?)Count of at least 1?)Count

 12. According to the histogram, what is the maximum pixel value (Level) 
in the image? (What is the highest Level with a Count of at least 1?)Count of at least 1?)Count

 13. Sketch the histogram, or print it out, and paste it onto the Data Sheet. 
Put a descriptive label on each axis and a title above the graph.

 14. How does the shape of the histogram relate to the shades you see in 
the image?

 15. What is the range (maximum-minimum) of pixel values in the image?

The range of pixel values in this image is very narrow. A narrow range of 
values corresponds to a narrow range of colors, so that the picture looks 
gray and washed out. It would be nice to expand the range of brightness 
in the image to cover the full range your eyes can detect. This is similar to 
adjusting the contrast on a television or computer monitor. In ImageJ, you 
can use math to adjust the contrast very precisely.

Image arithmetic
To use the full range of values from 0 to 255, the minimum value needs to 
be shifted down to 0. Subtracting the current minimum pixel value from 
every pixel in the image will make the new minimum equal to 0. All other 
pixel values will be lowered by the same amount.

 16. Predict what will happen to the image and its histogram when you 
subtract the minimum value from every pixel.

 Choose Process > Math... > Subtract and enter the minimum value 
you found in question 11 to subtract this value from each pixel in 
the image.

 17. How did the appearance of the image change after the subtraction? 
Did you predict correctly?

 18. Create a new histogram, and sketch it. (Be sure to label the axes and 
title the graph). How well did you predict its appearance? 

 19. The minimum value is now 0. To stretch the pixel values from 0 to 255,  
the maximum value needs to be 255. What is the maximum pixel value 
on the image now? (Look for the highest Level with a Count of at least Count of at least Count
1 on the most recent histogram.)

 20. What math operation would stretch the maximum value to 255 without 
changing pixels that have a value of 0?

 21. What factor would you multiply the maximum value in the image by to 
get 255? (Hint: maximum × ? = 255)

 Choose Process > Math… > Multiply…, and multiply the pixel 
values in the image by the factor you calculated.

 22. Describe how the image changed after the multiplication.

 23. Create and sketch the new histogram.

 24. Why are there gaps in the new histogram?

 25. If you multiplied a pixel with a value of 92 by 4, its  new value would 
be 368. This is beyond  ImageJ’s range of 0 to 255. What do you think 
happens to this pixel? (Try it to fi nd out).
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On your own
 • Try out any of the photo eff ects 

you learned in this lesson on 
images that you scan or create.

 • Share your position statement 
through class discussion or 
debate.

More articles on ethics 
and digital images

When your eyes tell you lies

http://www.insightmag.com/
news/2000/10/16/Nation/Media.
When.Your.Eyes.Tell.You.Lies-213320.
shtml

A brief history of media fakery and 
its ethical implications.

Digital photography:
A question of ethics

http://www.fno.org/may97/digital.
html

A teacher’s perspective on digital 
manipulation and ethics.

What’s real, what’s phony?

http://www.dartmouth.edu/
~vox/0405/0726/photos.html

The development of a mathematical 
way to tell if a digital image has 
been faked. 

Journalism faces a serious 
technological threat 

http://www.lib.utah.edu/epubs/
undergrad/vol7/tilman.html

Discussion of digital technology 
as a possible threat to journalistic 
credibility.

 Close Faded Uncle Frank.tif and the Faded Uncle Frank.tif and the Faded Uncle Frank.tif Histogram window.

 Open another image in the Old Photos folder, and “restore” it 
using the techniques you have just learned.

Part 4: Images and the law
The degree to which retouched and altered images can be made to look 
“fl awless” creates controversy. Not only is it possible to put people in 
photos of places where they have not been, but it is possible to make it 
seem as if the altered photo is an original. What are the ethical im pli ca tions 
of using altered images, par tic u lar ly when the images are intended for use 
as evidence in court?

Read the article, “Making the Camera Lie, Digitally and Often” on the next 
page. As you read, think about what rights, if any, an individual should 
have over the use of his or her image.

 26. Write a position statement addressing the above issues and outlining 
what you feel to be the guidelines for appropriate use of digitally 
en hanced and altered images.
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By AMY M. SPINDLER  (NYT)

Published: June 17, 1997

Reproduced with permission

Among photographers, it’s 
called digital dieting: the digital 
enhancement used on celebrity and 
model photographs today, making the 
subjects look freakishly fl awless.

But the same technology that has 
long been the subject’s friend has 
grown to encompass an entirely 
new art form that some people now 
see as the enemy. Photography with 
digital doctoring is so far from the 
conventional journalistic art where 
seeing is believing that Richard 
Avedon suggests giving it a new 
name.

‘’There is no such thing as 
photographic reality,’’ Mr. Avedon 
said. ‘’You cannot believe a 
photograph.’’

Mr. Avedon has been manipulating 
his images, not on a computer but by 
hand, since about 1953, when Marella 
Agnelli’s swanlike neck was elongated 
even further for effect.

‘’I feel I have the right to interpret 
my subject as an artist,’’ he said. ‘’And 
photography is an art.’’

That right is being questioned now 
by Mira Sorvino, who took issue with 
photos by David LaChapelle that were 
digitally altered to portray her as Joan 
Crawford in the May issue of Allure. 
Mr. LaChapelle is certain to infl uence 
the work of a new generation of 
photographers in the same way that 
Mr. Avedon pioneered so much of 
what is familiar today.

But Mr. LaChapelle is just one of a 
growing band for whom the photo 
is only the beginning. Under their 
infl uence, the idea of the sanctity 
of the negative is on its way to 
becoming the most important issue 
in modern photography. The fact that 
photography is being redefi ned as 
illustrative invention is jarring to those 
who think of photos as truth.

‘’That’s an interesting concept: 
where to fi nd reality,’’ said Mr. 

LaChapelle, who is in Los Angeles 
this week shooting the cover for the 
Fleetwood Mac reunion album. ‘’It 
used to be you turned to photos for 
that. People say photos don’t lie. Mine 
do. I make mine lie.’’

Mr. Avedon said that of all the 
photographers inventing surreal 
images, it was Mr. LaChapelle who 
has the potential to be the genre’s 
Magritte. Magritte didn’t need 
complicity with a subject. And in 
many ways, the new generation of 
photographers doesn’t either. The 
independence of photographers like 
Mr. LaChapelle was made glaringly 
clear in the controversy fanned by Ms. 
Sorvino.

No one seems to know exactly why 
Ms. Sorvino was unhappy at being 
portrayed as Joan Crawford. ‘’Her 
reasoning behind not wanting to do 
a certain image doesn’t matter,’’ said 
Mara Buxbaum, her agent at PMK 
Public Relations. When she posed for 
Allure’s ‘’Hollywood Babylon’’ shoot, 
she was fi ne recreating other creepy 
settings like the lobotomized Frances 
Farmer with her brain in a jar. And 
she has also not complained about 
digital retouching on the same photo 
that perfected her skin, lengthened 
her legs, and thinned her waist.

But while Ms. Sorvino thought she 
was posing as Marlene Dietrich, she 
was later digitally given big eyebrows 
and cruel lips, with a model playing 
Christina Crawford superimposed 
beside her, like ‘’Mommie Dearest.’’

The issue has become one of artists’ 
rights: Ms. Sorvino’s to appear as 
she’d like, and Mr. LaChapelle’s to 
create the image he’d like.

‘’Editorial is a laboratory,’’ Mr. 
LaChapelle said. ‘’There’s a place 
where I do execute other people’s 
ideas. It’s called advertising. I’m not 
there to do what the publicists want.’’

It isn’t only the seamlessness of 
the computer work that has caused 
anxiety. It is the pervasiveness of it 
and its limitless potential. On the 
computer, any photo of Ms. Sorvino 

that exists could be made to look like 
Joan Crawford. Or Fatty Arbuckle, 
for that matter. For artists like Mr. 
LaChapelle, Nick Knight, Inez van 
Lamsweerde, Jean-Baptiste Mondino, 
Raymond Meier and Jean-Paul 
Goude, making the photography 
unbelievable, more astonishing than 
life, is the goal.

‘’It is the single most important step 
in photography since its invention,’’ 
Mr. Knight said, referring to digital 
technology. He has just shot the 
latest Christian Dior campaign, and 
he works regularly with Alexander 
McQueen, most recently on Bjork’s 
new album art. ‘’It’s going to 
completely alter how we approach 
photography in the future,’’ he said. 
‘’Photography has been burdened 
with the responsibility of showing 
reality since its invention. It isn’t a 
good medium to do that.’’

Photographers like Mr. Knight 
and Mr. LaChapelle construct a 
photograph from its inception with 
an eye to what will be done digitally 
to it later. The work on such photos 
is considered so important today 
that it isn’t unusual for the image-
manipulation artist to be given a 
separate credit in magazines. Stephen 
Gan, who works with many of the 
photographers in Visionaire magazine, 
said for artists like Mr. Goude, the 
credit often reads ‘’image making.’’

‘’These photographers have become 
storytellers, almost illustrators,’’ he 
said.

The resulting image truly has never 
been seen before, because, of course, 
it never existed.

‘’I’m taking photos for a generation 
that grew up in a time of provocative 
images,’’ Mr. LaChapelle said. 
‘’I’m part of what I consider the 
entertainment industry. For my photos 
to be entertaining, they have to be 
provocative and new.’’

Mr. LaChapelle’s Crawford photo 
has created a brouhaha among those 
who control celebrity images, as 
if such art-department tricks were 

Making the Camera Lie, Digitally and Often
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something new.
‘’Fashion magazines and other 

magazines have improved or thought 
they improved pictures forever,’’ 
said Patrick McCarthy, the chairman 
and editorial director of Fairchild 
Publications, which owns Los Angeles 
Magazine, in addition to Women’s 
Wear Daily and W. ‘’You get into 
issues of how far do you go. If the 
dress didn’t look good in blue, do you 
do it in red? Maybe you shouldn’t. But 
you can’t assume a fashion photo is a 
U.P.I. picture of a war zone.’’

Dustin Hoffman is suing Los 
Angeles Magazine for dressing 
his image from ‘’Tootsie,’’ on the 
computer, in Richard Tyler.

‘’They made him an involuntary 
model, and he’s suing on that ground 
and other grounds,’’ said Bert Fields, 
Mr. Hoffman’s lawyer. He said of 
digital imaging: ‘’It’s fascinating 
because there is no area of the law. 
There are going to be cases all over 
the place dealing with what happens 
when you put a computer to work.’’

The offi cial Allure stance, from its 
editor in chief, Linda Wells, is that the 

issue is between Ms. Sorvino and Mr. 
LaChapelle. Which is odd, considering 
that the magazine regularly doctors 
celebrity photos, giving them double 
chins (Ms. Sorvino got one in June 
1996) or new noses.

Even photography presumed to 
be true isn’t always. For years, Mr. 
Avedon has switched heads with 
bodies he liked better. In the new 
Givenchy advertising he shot with Mr. 
McQueen last week, he switched one 
model’s head in a photo with her body 
in another.

And in a feat that has become 
legendary in the industry, Nucleus 
Imaging, a leading digital retouching 
company in New York, took Karl 
Lagerfeld’s photos of Princess 
Caroline of Monaco and made a cover 
for Harper’s Bazaar by grafting skin 
from one frame, hair from another, 
the face from yet another, and the 
body from another. It was done with 
a Macintosh and a Silicon Graphics 
computer, which has been used for 
special effects in fi lms for years.

‘’Ultimately, digital imaging is 
another gadget in the photographer’s 

camera bag,’’ said Jon Rosen, 
the owner of Nucleus Imaging. 
‘’Photography was always fi lled with 
illusions. Where do you draw the line? 
Half these people talking about ethics 
had wedding pictures done with soft 
focus on them. There is no genuine 
question of ethics.’’

Mr. LaChapelle stresses that 
photography will never be completely 
supplanted. ‘’The computer is the 
slave to the photograph,’’ he said. 
‘’You have to start with an interesting 
image.’’

Which means there is a downside 
to effi cient manipulation. Just as there 
is no way of knowing what photos 
are real, there is no way of knowing 
when conventional photography has 
produced an amazing image. For 
instance, Mr. LaChapelle’s current 
Detour cover of Uma Thurman is 
otherworldly but was not digitally 
enhanced, he said. And Mr. Avedon’s 
photo of a giant chair with models 
hanging from it, to advertise Versace, 
was indeed a giant chair with models 
hanging from it. 
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Data
Sheet

Photo Effects
 1. What would happen to the image if you entered a scale of exactly 1?

 2. Which transfer mode allows the white background of the Earth image to be pasted transparently?

 3. Describe the steps you used to modify and add the Asteroid.tif image to your cover.Asteroid.tif image to your cover.Asteroid.tif

 4. Now that you have discovered how easy it is to fake digital photos, how likely are you to believe a tabloid 
cover photo?

 5. If you suspect a digital image is not an “original,” how might you prove it?

 6. Describe what this stack shows.

 7. Describe the appearance of the averaged image.
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 8. In Table 1, describe the percentages of Mark and Jane in the two slices you added.

Table 1

Slice Number % Mark % Jane

1/5 100% 0%

2/5

3/5 50% 50%

4/5

5/5 0% 100%

 9. How does increasing the number of intermediate slices affect the appearance of the morphing 
transformation?

 10. Describe the differences between the two morphing stacks.

 11. According to the histogram, what is the minimum pixel value (Level) in the image? (What is the lowest 
Level with a Count of at least 1?)Count of at least 1?)Count

 12. According to the histogram, what is the maximum pixel value (Level) in the image? (What is the highest 
Level with a Count of at least 1?)Count of at least 1?)Count

 13. Sketch the histogram, or print it out, and paste it onto the Data Sheet. Put a descriptive label on each axis 
and a title above the graph.

 14. How does the shape of the histogram relate to the shades you see in the image?

 15. What is the range (maximum-minimum) of pixel values in the image?
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 16. Predict what will happen to the image and its histogram when you subtract the minimum value from 
every pixel.

 17. How did the appearance of the image change after the subtraction? Did you predict correctly?

 18. Create a new Histogram, and sketch it. (Be sure to label the axes and title the graph). How well did you 
predict its appearance? 

 19. The minimum value is now 0. To stretch the pixel values from 0 to 255,  the maximum value needs to be 
255. What is the maximum pixel value on the image now? (Look for the highest Level with a Count of at Count of at Count
least 1 on the most recent histogram.)

 20. What math operation would stretch the maximum value to 255 without changing pixels that have a value 
of 0?

 21. What factor would you multiply the maximum value in the image by to get 255? (Hint: maximum × ? = 
255)

 22. Describe how the image changed after the multiplication.
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 23. Create and sketch the new histogram.

 24. Why are there gaps in the new histogram?

 25. If you multiplied a pixel with a value of 92 by 4, its new value would be 368. This is beyond  ImageJ’s 
range of 0 to 255. What do you think happens to this pixel? (Try it to fi nd out).

 26. Write a position statement addressing the above issues and outlining what you feel to be the guidelines 
for appropriate use of digitally en hanced and altered images.


